Fix compile against libnotify-0.7